Redirection latency issue
Incident Report for ClickMeter
Resolved
This incident has been resolved.
Posted May 19, 2022 - 15:58 UTC
Monitoring
System functionality is restored, we are now monitoring our Redirection cluster(s)
Posted May 19, 2022 - 15:29 UTC
Update
We are continuing to work on a workaround to restore the functionality
Posted May 19, 2022 - 15:05 UTC
Identified
We have detected an unusual traffic from bot devices and have activated our emergency procedures to restore the normal functionality
Posted May 19, 2022 - 14:46 UTC
This incident affected: Tracking Links redirection [Generic], Tracking Links redirection [Custom], and Tracking Pixels.