Tracking delay
Incident Report for ClickMeter
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:50 UTC
Monitoring
Our Tracking cluster experienced an issue while connecting with cloud resources to gather the necessary configuration to process clicks and conversions. This resulted in a rather long queue of items waiting to be processed, we are now in the process of reducing the delay by adding up additional resources to the cluster. The connectivity issue with DynamoDB service appears to be resolved by now, as new servers join the cluster and are indeed able to connect. We expect a delay of about 1 hour to have all clicks and conversions tracked and notified to partners. Our server to server postback notification system and our clickstream service experienced a delay as well as a direct consequence of this incident.
Posted Jun 21, 2022 - 09:30 UTC
Investigating
We are currently investigating a delay in getting clicks and conversions processed, resulting in out of date metrics in the Dashboard/API. Redirection uptime of tracking links, pixels and conversions is not affected.
Posted Jun 21, 2022 - 09:15 UTC
This incident affected: ClickMeter Dashboard and ClickMeter API.