Redirection latency issue
Incident Report for ClickMeter
Resolved
This incident has been resolved.
Posted May 19, 2022 - 01:25 UTC
Monitoring
We expanded our Redirection cluster(s) bandwidth, launching additional servers, beside the servers that automatically joined the cluster as part of our autoscaling strategy.
Posted May 19, 2022 - 01:23 UTC
Investigating
We are currently investigating an unusual number of HTTP requests to our Redirection servers causing intermittent downtime
Posted May 19, 2022 - 01:01 UTC
This incident affected: Tracking Links redirection [Generic], Tracking Links redirection [Custom], and Tracking Pixels.